Resultados 1 al 3 de 3

Tema: Problema con caracteres especiales al postear

  1. #1
      Acabo de llegar...
    Avatar de DestinedBroken

    Registrado
    octubre de 2021
    Mensajes
    28
    Última visita
    16.02.2022

    Agradecimientos
     
    Recibidos
    4
    Enviados
    16

    Citaciones y menciones
     
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Poder de Reputación
    0

    Thumbs down Problema con caracteres especiales al postear

    Hola gente,

    seguramente sea el único al que le pasa, y antes de mandar un MP, creo conveniente dejarlo aquí por si, en caso de que se solucione este problema, a alguien que le sucede en el futuro tenga cómo solucionarlo también.

    La cosa es que esto me lleva pasando desde que me creé aquí mi cuenta. El problema viene que una vez escrito un post, cuando se manda (o sea, se postea) los caracteres especiales en español como las eñes y las letras acentuadas con tildes son sustituídas por caracteres extraños. Tal como si el texto se hubiera corrompido.

    Esto es como menos curioso, ya que solamente me pasa en este sitio y no sé el por qué ¯\_(ツ)_/¯

    como ejemplo se puede poner el título de este tema mío: donde tuve que editar todo el post excepto el título

    He de copiar el mensaje y una vez publicado editarlo palabra por palabra manualmente, ya que si copio y pego el mensaje se corrompe aún más.

    EDIT: He tenido también que editar este mensaje. Tras publicarlo se veía así:

    0 Not allowed!

  2. #2
      Administrador
    Avatar de Kuk

    Registrado
    enero de 2015
    Ubicación
    Madrid
    Edad
    37
    Mensajes
    2,088
    Última visita
    Ayer a las 15:47

    Agradecimientos
     
    Recibidos
    908
    Enviados
    784

    Citaciones y menciones
     
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    12 Post(s)
    Poder de Reputación
    10

    Predeterminado

    @DestinedBroken, la codificación del foro es ISO-8859-1. Debes tener desactivada la detección de codificación en tu navegador y seleccionada la de UTF-8.

    0 Not allowed!
    ¿Te han ayudado? NO TE OLVIDES de darle al botón
    ¿Quieres dirigirte a alguien en tu post? Notifícale con una mención, tienes 2 opciones:
    1. Haciendo clic en el icono al lado de su nick
    2. Haciendo clic en el botón en el editor y escribiendo su nick.

  3. #3
      Acabo de llegar...
    Avatar de DestinedBroken

    Registrado
    octubre de 2021
    Mensajes
    28
    Última visita
    16.02.2022

    Agradecimientos
     
    Recibidos
    4
    Enviados
    16

    Citaciones y menciones
     
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Poder de Reputación
    0

    Predeterminado

    @Kuk, sé que hace mucho de este thread, pero quería decirte que el problema se me arregló al cambiar de navegador web. En el que uso normalmente intenté por todos los medios posibles arreglar el entuerto, pero ya viste que no lo logré. En fin, ahora espero no tener más problemas!

    Gracias por todo!

    0 Not allowed!

Información de Tema

Usuarios Viendo este Tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Temas Similares

  1. [Sintaxis] Problema con scalable
    Por drvedia1981 en el foro Fujitsu COBOL
    Respuestas: 3
    Último Mensaje: 21.07.2021, 01:01
  2. Problema al grabar archivos con el compilador Open
    Por Jairo Hernán Ramirez Mora en el foro GnuCOBOL (OpenCOBOL)
    Respuestas: 1
    Último Mensaje: 28.03.2021, 20:52
  3. [Componente] Problema con OCX Factura Electrónica...
    Por Fito en el foro PowerCOBOL (ActiveX, v4 - v11)
    Respuestas: 8
    Último Mensaje: 02.11.2020, 19:15
  4. [Componente] ctList de Dbi Tech - Problema con el Font...
    Por Fito en el foro PowerCOBOL (ActiveX, v4 - v11)
    Respuestas: 5
    Último Mensaje: 10.05.2017, 23:23
  5. [Componente] Problema con ComboBox
    Por Josber en el foro PowerCOBOL (ActiveX, v4 - v11)
    Respuestas: 3
    Último Mensaje: 03.03.2015, 22:18

Marcadores

Marcadores

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •